The service has been resolved by the bank, the synchronizations are operational again.
Posted Dec 22, 2025 - 18:47 CET
Update
The bank confirmed a technical incident on their end which was still ongoing early this afternoon. Customers currently don't have access to their mobile applications and online banking, thus disrupting synchronization. We hope for a restoration of service as soon as possible.
Posted Dec 22, 2025 - 14:02 CET
Identified
Due to a technical issue at La Banque Postale since this weekend, account synchronization is interrupted. We have reported the problem to them and hope for a resolution as soon as possible.
Posted Dec 22, 2025 - 09:20 CET
This incident affected: France (La Banque Postale (Particuliers)).