[Direct Access] Crédit Agricole is disturbed

Incident Report for Direct Access Providers

Resolved

Crédit Agricole account synchronization has returned to normal
Posted Mar 24, 2025 - 11:09 CET

Identified

The bank has confirmed that technical opérations are in progress this week (from Saturday, March 15 2025 to Sunday, March 23).
Synchronization disruptions may occur during this period.
Posted Mar 18, 2025 - 12:54 CET

Investigating

The synchronization of Crédit Agricole savings accounts is currently disrupted.
Also, the balance of some accounts may currently display as 0.

Our teams are currently analyzing these issues.
Posted Mar 17, 2025 - 09:37 CET
This incident affected: France (Crédit Agricole).