A hotfix has been deployed to restore account synchronization. We are closing the incident.
Posted 3 months ago. May 30, 2025 - 17:19 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 27, 2025 - 15:21 CEST
Identified
We have detected an issue on the (Bank) side, which may affect the bank account aggregation and synchronisation. Our teams are currently analyzing the errors encountered.
Posted 3 months ago. May 27, 2025 - 15:21 CEST
This incident affected: France (La Banque Postale (Particuliers)).