Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 09:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 30, 2025 - 10:04 CEST
Scheduled
We would like to inform you that the GetArkéa website will be temporarily unavailable on July 7, 2025, from 9 AM to 12 PM due to maintenance work. During this maintenance by the bank, your users may experience synchronization disruptions.
Don't hesitate to contact us if you have any questions.
Thank you for your understanding.
Posted Jun 30, 2025 - 10:04 CEST
This scheduled maintenance affected: France (Arkéa Banque Privée, Axa Banque, CCF, Crédit Mutuel Bretagne (Particuliers), Crédit Mutuel Sud-Ouest (Particuliers), Fortuneo Banque, Louvre Banque Privée).