[Direct Access] Banque Populaire is unavailable

Incident Report for Direct Access Providers

Resolved

The hotfix has been deployed, account synchronization is functional again.
This incident is resolved
Posted May 30, 2025 - 17:18 CEST

Identified

We have detected an issue with the connector of Banque Populaire, which may affect the bank account aggregation and synchronisation.
Our investigations reveal a change in the banking interface.

Our teams are working to implement these changes as quickly as possible.
Posted May 19, 2025 - 15:34 CEST
This incident affected: France (Banque Populaire).